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Introduction 

 
Overview  

Goal The goal of this session is to provide you with the knowledge and practice to accurately navigate 
through the Banner® system. This handout is divided into four sections:  

A. Main Menu  
B. Menu Bar  
C. Toolbar  
D. Banner Forms 

 

 

What is Banner?  

Banner is an administrative software application developed specifically for higher education 
institutions by ellucianTM (formerly SunGard). Banner is used to maintain student, faculty, course, 
alumni, financial, financial aid and personnel data. 

Banner is: 

 The Drexel University official system of record 
 All-encompassing internet-native software applications for the higher education 

community.  
 Supports functions that need to be carried out for an institution to run efficiently.  
 Comprised of various Banner products that have the ability to interface with each 

other for the purpose of accomplishing necessary tasks.  

The Banner Product suite consists of six products: General, Advancement (Drexel does not use), 
Finance, Financial Aid, Human Resources, and Student.  
 

 Accessing Banner for the First Time 

• Open an Internet Explorer Browser (currently works with IE7 and IE8 but not IE9) 
• Can also use other browsers (e.g. Firefox, Google Chrome, Safari)  
• Click in the Address Bar  
• Type the URL: http://banner.drexel.edu 

 
NOTE:  in the training session we use the test database DUSIMS.  The URL for this database is 
https://banner.irttest.drexel.edu/. 
 
The first time you access Banner, you may be prompted to install a new version of Java, an Internet 
plug-in needed to run Banner (Internet Native Banner). This plug-in should be installed on each 
computer that is used to access Banner. If you are using a Mac, you might not have to install the 

http://banner.drexel.edu/
https://banner.irttest.drexel.edu/
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plug-in. MAC users may receive a message asking if you want to grant access to Java -- click on 
Always Grant when you receive this message.  
 
 
Pop-Up Security Messages 
 
You may also get some security messages each time you open banner.  If you do, here is how to 
change settings so these questions do not keep coming up.  
 
 Message 1: 'Do you want to view only the webpage content that was delivered securely?’ 
 
 Message 1 resolution:  
1. Open a session of Internet Explorer  
2. Navigate to Tools->Internet Options->Security:  
 

 
 

 
3. Select the ‘Security’ tab: 
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4. Make sure the Internet icon is highlighted:  

 
5. Click the ‘Custom Level’ button:  

 
6. In the ‘Miscellaneous’ section change “Display mixed content” to Enable  

 
 

7. Click OK through the remaining Windows, close all browser Windows and re-open Internet Explorer.  
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 Message 2: 'Block potentially unsafe components from being run?' 
 
Message 2 resolution:  
 

1. Open the Java Console either from the Start->Run->Control Panel:  
 

   
 

 
Or from the Sys tray in the Lower Right Corner of your desktop (which only appears when you have 
Banner or another Java application open), right click and select Open Control Panel:  
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2. From the Advanced Tab, expand the Security->Mixed Code menus and click the radio button 
next to ‘Enable-hide warning and run with protections’:  

3.  
  

  
 

3. Click OK, close out of all Browser windows (including Banner) and reopen.  
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Section A: Main Menu 

Overview  

Objectives  After completing this section, you will be able to  
• describe the areas of the Banner Main Menu  
• navigate through the Main Menu hierarchical structure  
• utilize methods for accessing forms  
• create and change My Banner 

 

 

The Main Menu provides an overview of the menus, forms and jobs on Banner. The main menu 
is used to navigate through Banner. Figure 1 

 
Figure 1 
 
The most commonly used ways to access forms are:  
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• Hierarchical Tree Menu Structure  
• ‘Go To…’ Field from the Main Menu  
• Options Menu from within a form  
• List of forms accessed during current Banner Session stored in the File Menu  
• Direct Access (GUAPARM) Form  
• Site Map  

 Hierarchical Tree Menu Structure 

IF AND THEN 
You click the closed folder 
to expand… 

You see more closed 
folder…. 

It can be expanded further.  See 
Figure 2 

You click the closed folder 
to expand…  

You see the open 
folder… 

It cannot be expanded further.  
See Figure 3 

The menu cannot be 
expanded further… 

You see the form that 
you want… 

Double-click on that form to 
access it.  See Figure 4 

 

 

Figure 2 
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Figure 3 
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Figure 4 
 
You can see the menus (i.e. Student), submenus (i.e., Course Catalog, Class Schedule, General 
Person) and forms (i.e., General Person, Address Summary, etc.) 
 
Personal menus can be tailored to individual needs.  
 

 Go To  
 
You can access a form from the ‘Go To…’ Field above the Main Menu, if you know the 7-character 
code of the form you wish to access. You may also use the up and down arrow keys in the ‘Go To…’ 
Field to access forms you have previously opened during your current Banner session.  See Figure 5 
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STEP 

ACTION 

1 Enter the forms’ 7-character code in the Go To… field 

 
2 Press Enter or Tab 

Figure 5 
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 Options menu  
 
Forms can also be accessed from the Options Menu within a form. When you are in most forms, 
Banner lists related forms in the Options Menu. You may access these forms by choosing them from 
the Options menu and when you close out of the chosen form you will be taken back to the original, or 
‘Calling’, Form.  See Figure 6 
 

   
Figure 6 
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 List of forms stored in the File Menu  

Forms can be accessed from the list of forms that are stored in the File Menu. Banner retains a list in 
the ‘File’ menu of the forms you have accessed during your current Banner session. You may quickly 
access these forms by clicking on the File menu and choosing the form from the list. The list is 
refreshed each time you log out and log back in to Banner.  See Figure 7 

 
Figure 7  
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 Direct access  
 
Use the Direct Access Form (GUAPARM) for quick access if you know a form’s 7-character code. 
Follow these steps to complete the process: 
 
Step  Action  

1  While in any form, from the menu bar, select File.  

2  Select the Direct Access option. That will take you to GUAPARM. 
Note: Always open Direct Access from the File menu on the menu bar. 
You will learn more about the seven-character code later on in the 
module.  

3  Enter a valid name of a form.  

4  Click the Enter key.  

5 
While in any form, you can also get to Direct Access by pressing the 
F5 function key.   When finished with the new form, press F5 again to 
close the Direct Access window.  See Figure 8 

 
 
 

 
 

Figure 8 
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Site map  

The site map is accessible by selecting the site map link from the main menu. It will list top–level menus 
and one level below them. No fields are listed, just links to various menus and forms.  See Figure 9 
 

 
 
Figure 9 
 

 Using the site map  

IF  THEN  
You select a product from the 
site map…  

The main menu displays the product 
you selected with one level expanded.  
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Section B: Menu Bars  

Overview  

Objectives   After completing this section, you will be able to  
• Describe the Banner menu bar  
• Utilize the functions in the Banner menu bar.  

 

The Menu Bar is located at the top of the main menu on all forms. It offers a variety of options for 
navigating within Banner. The menu bar is accessible anytime except when a dialog box, alert box, or 
list of values (LOV) is displayed on the screen.  See Figure 10 

 
Figure 10 
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 Menu Bar  

The menu bar consists of several pull-down menus components.  

 
 
There are 9 pull-down menus on the menu bar, each with a variety of selections. A dimmed option on a 
pull down menu indicates the menu is disabled.  

 The file menu  
The file menu contains standard Banner and Oracle functions.  

 The edit menu  
The Edit Menu contains functions used to edit text items.  

 

 The Options Menu 
 
The options menu varies from form to form. Some take you to other blocks and windows within the 
current form, other options take you outside the current form. The Options Menu as well as valid File 
Menu Options may be accessed at any time by right clicking on a blank section of any form.  See 
Figures 11 & 12. 
 

 
Figure 11 
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Figure 12 

 
 The Block Menu  

The Block Menu enables you to move from one block area to another within a form.  

 The Item menu  

The Item Menu enables you to move from one field to another and clear and duplicate data 

within a form.  

o Note: “Item” is the Banner term that is used to refer to a field.  

 The Record  

The record menu allows you to work with records within a form menu. 

 The Query menu  

The Query Menu contains the functions used to search for information in the database based on 

specific criteria.  

 The Tools menu 

This is currently not in use.  

 The Help menu  

The Help Menu contains various help tools, the image displayer, a calculator and a calendar.  
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Section C: Toolbar  

Overview  

A toolbar is a set of icons that represent shortcuts for performing common functions.  See Figure 13 

 

 

 
Figure 13 
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 Bubble help  

If you move your cursor over an icon, a box appears that describes the function of the icon; this is 
bubble help. It may be turned off at any time.  

Example: if you place your cursor over the exit icon, you will see the following:  

 
 
Note: To turn on the description box for the icons, access the General User Preferences Maintenance 
Form (GUAUPRF). Under Toolbar Display Options, make sure that the Display Bubble Help option is 
checked.  
 

 Default Icons 
 

This is the standard icon toolbar.  

 

The faded items are not available at this time or on a particular form.  The Menu Bar above the icons 
provides dropdown menus, which are available for selection. 
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Some of the most common icons are identified below.  Run the cursor over the icons on your screen to 
see their functions. 
 

Icon Function 
 Save 

 
Rollback 

 
Select 

 
Insert Record 

 
Previous Record 

 
Next Record 

 
Previous Block 

 
Next Block 

 
Print 

 
Exit 
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Section D: Banner Forms  

Overview  

Objectives:  After completing this section, you will be able to  
• Describe areas on the form  
• Define types of forms  
• Explain the naming convention for forms  
• Describe blocks, fields and records 

A form is an online document where you can enter and look up information in the database. A form 
visually organizes information so it is easier to enter and read. A Banner form is similar to a paper form, 
except information is entered once and then used by other forms, reports, and jobs.  

 

 
I. Parts of Forms 

 

 
Figure 14 

 
  

Title bar 

Key Block 

Field 

Search Icon 

Information 
Block 



BANNER FUNDAMENTALS 
 
 

 
\\Drexel.Edu\Departments\Provost\Budget_Planning_Administration\AIS\Shared\Student Shared\Banner Training\Documentation\Banner 
Navigation Training.Docx  

Page 25 of 46 

Title Bar  May display the form’s descriptive name, the seven-character ID name, the 
software version number and the database name.  See Figure 14 

Key block  Contains information that determines what is entered or displayed on the 
remainder of the form.  e.g. student id number or term. See Figure 14 

Information block  Displays data about the information entered in the Key Block. Area where 
you enter information prior to updating a record.  See Figure 14 

Field  Area on a form where you can enter, query, change, and display specific 
information.  See Figure 14 

Pull-down list/ 
Search Icon  

Used to select a field value from a list of pre-defined values. A down arrow in 
the right side of the field indicates that the field has a pull-down list or can be 
used to search for data. See Figure 14 

Tabs Tabs are used to arrange information in a meaningful way and allow you to 
navigate easily between groups or blocks of information. See Figure 15 

 
 

 
 

Figure 15 

Tabs Check box 

Radio Button 
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II. Types of Forms 

Form types: Based on their usage, forms are categorized as different types including Inquiry, Query, 
Application, and Maintenance forms  

 
a. Inquiry form: Inquiry forms are used to look up existing information, often returning 

information to the calling form. You can access an inquiry form from the main menu, from 
another form, with Direct Access, or with Object Search.  

 
b. Query form: Query forms are used to look up existing information, often returning 

information to the calling form.  You can access most query forms directly from the main 
menu, with Direct Access, or with Object Search.  

 
c. Application form: Application forms are used to enter, update, and query information in 

Banner. This is the most common type of form.  
 
d. Maintenance form: Maintenance forms are used regularly to reflect changes/updates that 

will effect form information in Banner.  
 

 
III. Naming Conventions 

Every form has an abbreviated 7-character form name. Most of the time, forms are referred to by this 7-
character name.  

The first 3 characters in the form name represent the product, the application group and the 
type of form respectively. The last 4 characters are a unique identifying code. 

 

Position 1 for Banner forms 

Identifies the Banner product owning the form, report, process or table.  Examples: 
F = Finance   G =General  R = Financial Aid S = Student (shared)  

 

 

Position 2 for Banner Student 
Identifies the application module owning the form, report, process or table. 

A = Admissions G = General Student L = Location Mgmt. R = Recruiting  
C = Catalog H = Grades/ 

       Academic History 
O = Overall S = Schedule 

F = Registration/ 
      Fee Assessment 

I = Faculty Load P =  Person T = Validation Table 

 



BANNER FUNDAMENTALS 
 
 

 
\\Drexel.Edu\Departments\Provost\Budget_Planning_Administration\AIS\Shared\Student Shared\Banner Training\Documentation\Banner 
Navigation Training.Docx  

Page 27 of 46 

Position 3 for Banner Student 

Identifies the type of form, report, process or table. 
 

A  = Application   I = Inquiry Form Q = Query 
B = Base Table P = Process R = Rule Table or Repeating 

Table 
   

Positions 4, 5, 6 & 7 for Banner Student 

Identifies a unique four-character code for the form, report, process or table. Examples: 

***IDEN –Identification             ***STDN-Student               ***PERS -Person  

IV. Blocks, Fields and Records 

All Banner forms are made up of three components: Blocks, Fields and Records.  

Blocks  
A block is a section of a form or window that contains related information. If a form or window 

contains more than one block, each block (except the key block) may be enclosed in 
a beveled box.  
Blocks:  

• Group information  

• Can be one or more on a screen  

• May be organized on tabs within a form  

• Think of as “sections” on a form  

Example: A student’s record in SPAIDEN contains the following blocks: Current 
Identification, Person Name Information, and Non-Person Information.  

Types of blocks There are two types of blocks:  a Key Block and an Information Block.  

Part of Form  Description  
Key block  
See Figure 16 

•Where you start on a form.  
•Every form has a Key block.  
•A unique code is entered such as an ID number, term code or document number.  
•Lets Banner know what piece of information you want to retrieve.  
•The rest of the information on the form will refer to the information that you enter 
on the Key block.  

Information 
block  
See Figure 16 

• Section that contains related information to what was entered in the Key block  
• A line (usually green/yellow) may separate each Information block on the form.  
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Figure 16 

 
Navigating 
blocks  

To navigate in between blocks or tabs, you would use the Next Block or 
Previous Block functions. These are icons located on the toolbar in a form. You 
can also use the drop down menu.   If you prefer to use keystrokes for 
navigation, you can use Ctrl-Page Down to reach the Next Block or Ctrl-Page 
Up for the Previous Block.  
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Fields 

Fields are labeled space within a block. You can enter, query, change and/or display specific 
information within a field.  Figure 17 

 

Figure 17 
 
Field states The list on the next page details the different states a field can be presented on a 
form.  

Note: You may not be able to navigate to all fields within a form. On query-only forms, you 
frequently cannot move through any fields at all.  

 
Field values Any data that is entered or displayed in a field is a value.  
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Note: The names of the fields that have a pre-defined list of values, or LOV, have a drop down 
arrow next to the field. Fields that you can search for a value in the database also have a drop-
down arrow next to the field. The most common example is the ID field on the various 
Identification forms. 
  

 

 
 

Type Description Example 
Free-format Field Free access to type in whatever 

information is required. 
 
Not previously defined on a 
validation table.  

Street address 

List of Values (LOV) Field Data from the LOV comes from 
previously defined values on a 
validation table. 
 
When you double-click on a LOV 
field, use a Search icon or press 
the F9 key, previously defined 
values are displayed. 

State Codes (e.g. PA, NJ, 
DE) 
 

Search Field If a field is a search field, you 
must click the search icon to do 
the search. 

ID, Last Name, First 
Name 

 
 
Records  

A record is a group of fields or row of fields that make up a logical unit. There may be more than 
one record in a block.  

Example: A person record is made up of several fields: ID, Last Name, First Name, 
Middle Name, Birth Date, Change Indicator, Type  

Record counter   The record counter displays number of records viewed and the number of 
total records.  See Figures 18 and 19 
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            Figure 18 
           Record Counter 
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Figure 19 

 
 

 
 
 
 

Note: A question mark in the status line signifies that there are more records, but 
you haven’t gotten to the last one, so the computer doesn’t know how many there 
are yet.  

 
 
 
 
 
 
 

 
 

Scroll Bar 
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V. Searching for items in a database  
 

 
 
 

Menu options The following charts details each Query menu option and its purpose.  

 

Options  Toolbar Icon  Keyboard 
Shortcut  

Purpose  

Enter   F7  Puts the form into Query mode so you can enter 
search criteria to see information already in the 
database.  

Execute   F8  Searches the database and displays records that 
match your search criteria.  

Last Criteria   F7 twice  Enters the criteria from your last search (enabled 
only when you are in Query mode).  

Cancel   Ctrl-Q  Cancels the Query and takes the form out of 
Query mode.  

Count Hits    Counts the number of records that match the 
search criteria and displays that number on the 
Auto Hint line.  

Fetch Next Set    If more records meet the search criteria that fit in 
the window, clicking this option replaces the 
current set of displayed records with the next set.  
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A wildcard is a special character that represents one or more other characters. Use these in search 
criteria. The % (percent sign) represents any number of characters. The _ (underscore) represents 
one occurrence of a character.  

Note: In the following, ‘ma’ is used as an example. The wildcard symbols can be used with any 
combination of letters in any order.  

To get these results…   Enter these criteria…  
All entries that contain ‘ma’   %ma%  
All entries that begin with ‘ma’   ma%  
All entries that end with ‘ma’   %ma  
All entries that have ‘m’ as a second character  _m%  
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Exercise 1 – Perform a Name Search 

 
1. Use the Address form (GZAADDR) to search for a name and address.  

 
Figure 20 

 
2. Click on the ID Search Arrow to get the following menu.  Selection Person Search (click on it or 

use keyboard arrow keys).  See Figure 19 
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• This will bring up the Person Search form (SOAIDEN).  Figure 20 

 
Figure 21 

 
3. Use the wild card feature (%) to type in a limited amount of the last name and first name (e.g., 

“Gr%y” in the Last Name field and “Carol” in the First Name field).  Either click the Option -> 
Execute from the menu bar or hit the F8 function key to execute the Query.  If you don’t find 
what you want or you want to narrow down the search, click Option ->Enter or the F7 function 
key to clear the search and start over.  

  



BANNER FUNDAMENTALS 
 
 

 
\\Drexel.Edu\Departments\Provost\Budget_Planning_Administration\AIS\Shared\Student Shared\Banner Training\Documentation\Banner 
Navigation Training.Docx  

Page 37 of 46 

As a reminder, all Drexel students, faculty and employees have a Drexel user id (e.g., abc123) in 
addition to their university id (e.g., 12345678).  Prospects and applicants do not have user ids.   

If you find the record you need, select it by either Double Clicking on that item, or highlighting the item 
you want and then clicking the Select Icon on the menu bar.  

 
 

4. Once you have the name and id you want and have selected it, you are taken back to the form 
you came from.  The name and id are now in the top of the form.   To get into the form, use Next 
Block to view the addresses. There are three ways to get there.  

a. Click the Next Block Icon  

 
 

b. Click Block on the pull-down menu and then Click Next 
 

                       
 

c. Hold the Ctrl key + the Page down key 
 

5. Scroll through the addresses or search for a particular address type.  
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UNDERSTANDING THE GENERAL STUDENT FORM (SGASTDN) 

Terminology 
In Banner we refer to students as ‘learners’ and to academic history as the ‘learner outcome’. 
 
Learner was chosen to encompass both the traditional student (someone 18 - 22 years of age pursuing 
an undergraduate degree), as well as an adult pursuing additional education for a variety of reasons 
such as work or personal fulfillment. 
 
Outcome identifies the result a learner expects to obtain after their educational experience with the 
institution (i.e., degree, certificate, etc.). This change exists within each form and within the 
documentation but does not affect form names (i.e., SGASTDN is still the General Student Form) or 
menu names. 
 
SGASTDN displays the CURRENT record for the student. The scroll bars will allow the user to view the 
history of the student’s programs, majors and minors. 
 
SGASTDN is divided into three sections:  

1) General Learner:  Term, Status, Student Type, Classification, FT/PT Indicator 
2) Curricula Summary:  Program Details, Catalog Term 
3) Field of Study:  Major, Minor and Concentration   

 
Figure 22 
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Note:  The summary sequence in the Field of Study lists all majors first, all minors second, and all 
concentrations third.  Be sure to use the scroll bar to see all Fields of Study for the student. 
 

Banner 7 provides scroll bars to view past information and additional current information.  Because 
all current information is summarized on the first page of SGASTDN, it may not be necessary for 
most users to access information through the Curricula Tab.     
 
 

 The Curricula Tab 
 
Note:  The Admission Term appears on the Curricula Tab but not on the Learner Tab. All other 
information on the Curricula Tab appears on the Learner Tab in the Curriculum Summary and Field 
of Study Blocks.   
 
Fields in the Curriculum Block: 

 
Figure 23 
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Current:  The Curricular block keeps a history of changes and indicates a current record by having a 
“√” in the current field.    
 
Activity:  The options are ACTIVE or INACTIVE for the Learner Curriculum.  The combination of a 
current indicator of “√” and an ACTIVE Activity code means a current record for the student. 
 
Priority:  The first curriculum is assigned Priority 1.  A second curriculum is assigned Priority 2. 
 
Searching for Active Records: With the cursor in the Curriculum Block, use the F7 Key to clear the 
record.  Click on the Current field.  Use the F8 Key to query for only the Current Records. 
 
 
Fields in the Field of Study Block: 

 
Figure 24 
 
Current:  The Curricular block keeps a history of changes and indicates a current record by having a 
“√” in the current field.  See Figure 23 and 24 
 
Activity:  The options are ACTIVE or INACTIVE for the Learner Curriculum.  
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Type:  Each Field of Study must be one of the three Types:  Major, Minor or Concentration.  Priorities 
for each different type are sequential and begin with 1. 
 
Priority:  Every time a new type is introduced the priority for that type begins with 1.  
 
Status: The options are INPROGRESS or CHANGED. 
 
Field of Study: Major, Minor or Concentration and should match the TYPE entered in the Type field. 
 
Attached to Major: Refers to the major to which the concentration is attached. 
 

 

Exercise 2 – Student Data 

Use the menu option and open the General Student form (SGASTDN) 
Select a sample student.  Find the student’s 

a. Level 
b. Program 
c. Major and Concentration Code 
d. Expected Graduation Date 
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UNDERSTANDING DREXEL UNIVERSITY’S TERM CODE SCHEME 

 
 
Drexel University offers most academic programs in Quarters. However, the College of Medicine and a 
few College of Nursing and Health Professions as well as School of Public Health programs are offered 
in Semesters.   The coding scheme has to account for both types and be in numeric/chronological 
order. 
 
YYYY= Academic Year 
 
Term  Term Type  Fall  Winter  Spring  Summer 
 
Semesters  S  YYYY11 ---------- YYYY31 YYYY41 
 
Quarters  Q  YYYY15 YYYY25 YYYY35 YYYY45 
 
If the term code ends in 1 it is a semester. 
 

• The First 4 digits = Academic Year (e.g., 2012 = Academic Year 2012-13) 
• The next to the last digit = the Semester:  1 = Fall, 3 = Spring, 4 = Summer 
• The last digit, 1 = Semester 

 
If the term code ends in 5 it is a quarter. 
 

• The First 4 digits = Academic Year (e.g., 2012 = Academic Year 2012-13) 
• The next to the last digit = the Quarter:  1 = Fall, 2= Winter, 3 = Spring, 4 = Summer 
• The last digit, 5 = Quarter 

 
 
Semester Examples: 
 201111 = Fall Semester 2011-12 
 201131 = Spring Semester 2011-12 
 201141 = Summer Semester 2011-12 
 
Quarter Examples: 
 201115 = Fall Quarter 2011-12 
 201125 = Winter Quarter 2011-12 
 201135 = Spring Quarter 2011-12 
 200845 = Summer Quarter 2011-12   
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 VIEWING A STUDENT’S CLASS SCHEDULE USING SFAREGQ 
 
Use the Registration Query Form (SFAREGQ) to view a student’s schedule. See Figure 25 

 

 
Figure 25 
 

1. Open the Registration Query form by typing SFAREGQ in the Go to... box of the Banner Main 
menu and press the [Enter] key on the keyboard. 

2. Type the term code in the Term field. This field is required. If the student’s name is already 
displayed in the form, skip to step 5. 

3. Press the [Tab] key to navigate to the Student ID and type the ID of the student you are looking 
for  or press the [Tab] key to navigate to the Name field and type the student’s name (Example: 
Last, First). 

4. If you are searching by name, press the [Enter] key to open the Extended Search box.  
If there is only one match to your search, the name will be automatically filled in.  Next Block 
into the form to populate the First Information block. 

5. Use the Vertical scroll bar to navigate and view all courses the student is registered for and the 
location of the classes. 

6. When you are finished click the Exit icon on the toolbar to exit the form. 
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 User Preferences 

 
User preferences can be accessed from the Main Menu by clicking on the FILE menu and selecting 
PREFERENCES.  It can also be accessed by typing GUAUPRF in the Go To… field.  
 
Display Options 

 
Figure 25 
 

1. The Display Options section allows you to customize what displays in the menu and title bars.   
See Figure 26 

2. The User Interface Color Settings section allows you to customize colors for various sections of 
Banner, such as buttons, canvas, menu links, etc.  To change the color setting, click on the 
drop- down arrow next to User Value and select a color. Then click Save.  

3. The My Links tab allows you to customize the Personal Links that appear on the main menu.  
To add a Personal Link, click in the User Value field for the link description and type a 
description for the link, then click in the User Value field for the link and type the actual link.  Be 
sure to include the http:// for a URL.  If you are typing a form name, just type the 7-character 
name of the form.  See Figure 27 
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My Links 

 
      Figure 26
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Academic Information & Systems 
 
The Academic Information & Systems department provides support to all of Drexel University's 
academic units and student administrative offices.  If you need assistance in any of the following areas, 
please send a detailed message to one of the AIS email addresses below.  
 

• Ais_Accounts@drexel.edu if you have a problem with an account or need training to get an 
account 

• AIS_Admissions@drexel.edu if you work in Enrollment Management/Admissions office 
• AIS_Student@drexel.edu if you work in an Academic, Registrar or Student Life related 

department 
• AIS_SCDC@drexel.edu if you work in the Steinbright Career Development Center 
• AIS_FA@drexel.edu if you work in Financial Aid 

 
 

Area of Specialization Systems Analyst Telephone 

Admissions 
ais_admissions@drexel.edu 

Judy Fluke (215) 895-6753 

Londa Tuzi (215) 895-1369 

Rizalyn Ranile (215) 895-1906 

Angela di Gualco (215) 895-2570 

Student Life / Residential 
Living 
 ais admissions@drexel.edu 
 

Judy Fluke (215) 895-6753 

Financial Aid 
 ais fa@drexel.edu 
 

David Marino (215) 895-1364 

Chanel Richardson (215) 895-0553 

Student  
 ais student@drexel.edu 
 

Carol Grey (215) 895-0413 

Ronda German (215) 895-2601 

Andrew Lashin (215) 895-6486 

Harri Weinberg (215) 895-6186 
Career Development Center 
 ais scdc@drexel.edu 
 

Dante Bucci (215) 895-6324 

Winnie Wong (215) 895-0429 

Director Mary Quigley (215) 895-6301 
 
Additional information can be found on the AIS website:  http://www.drexel.edu/ais/  
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